При старте компа высвечивается Bios

  • Добрый день. Недавно приобретенный комп при старте компа высвечивает Bios. Спрашивает все время Язык. Стоит на английском.
    Нажимаю на F10 ( Save & Ехit ) и Enter. Потом запускается Винда 10 Профессиональная. Обращался к продавцу, он сказал может зата кабель отошел от жесткого диска.
    Посмотрел все на месте. Могу отослать чтобы устранили проблему, но не охота возиться с отправкой. Может кто сталкивался с этим?


    Комп:
    Intel Quad Core 4X2.41 GHz
    4GB Ram
    320 GB Sata HDD
    Intel Graphic onboard
    Maiboard: Biostar J1900NH3
    400 Watt Netzteil
    CPU Lüfter Silent

  • Поставить на немецкий - если стартанёт с английского - поменять батарейку.
    Попробовать другую клавиатуру - может дрова в уефи биос глючат.
    Обновить уефи биос.
    Отключить в биосе ошибку неподключенной клавиатуры - я у себя отключил и использую только экранную, а нормальная валяется в келлере.
    Может кнопка вызова биос запала в клавиатуре.
    Как-то так - в любой последовательности.

  • Как это обновление уефи для bios делается. Как в этом видео?


    Пожалуйста зарегистрируйся для просмотра данной ссылки на страницу.

    Сообщение было отредактировано 1 раз, последнее редактирование пользователем The Sadness ().

  • Только примерно, так как производитель другой и биос выглядит слегка по другому и команды возможно тоже. Пожалуйста зарегистрируйся для просмотра данной ссылки на страницу. твой борд и ниже можешь скачать биос и дрова выбрав сперва свою ось.