Premium X (часть 3)

  • Народ! Спасите! SOS!


    Есть ресивер 2020JA - сегодня вдруг перестал включаться.
    Симптомы: погасли часы на лицевой панели, если выключить ресивер из сети и опять включить - телик "ловит" включение ресивера, переключается в AV и жизнерадостно ничего не кажет. Т.е. ощущение, что ресивер на каком-то этапе загрузки просто затыкается. На нажатие кнопок на дистанционке ресивер реагирует лишь помаргиванием светодиода в правом нижнем углу дисплея - больше никакой реакции. Нажатие кнопок на морде - нулевой эффект. :(


    На UpDown ресивер реагирует, т.е. при нажатии кнопки "Send" и включении / выключении ресивера - исправно пишет на дисплее "n." .Прошивка в него заливается - дальше опять тишина. Перепробовал с горя все прошивки - результат тот же.


    Посмотрел на 9-й странице фотку блока питания - у меня на 2020 другой блок...



    Помогите советом, уважаемые знатоки и умельцы!
    Или - приёмник в морг и сидеть в НГ без русского ТВ? :(

  • Цитата

    По словам пользователя akum ...


    Проверь скорость COM порта на компе - тебе нужна скорость 115200....и грузи по новой....
    ------------------------------------------------------



    Благадарю за подсказку... буду проверять. Где можно скорость поменять я знаю, а вот где её можно проконтролирывать во время загрузки честно говоря не догадываюсь... Это будет там же где и настройки или где то в другом месте?

  • Цитата

    По словам пользователя akum ...


    Проверь скорость COM порта на компе - тебе нужна скорость 115200....и грузи по новой....
    ------------------------------------------------------



    Благадарю за подсказку... буду проверять. Где можно скорость поменять я знаю, а вот где её можно проконтролирывать во время загрузки честно говоря не догадываюсь... Это будет там же где и настройки или где то в другом месте?
    [/QUOTE]

  • поставил и в настройках уп довн и в настройках компа одинаковую скорость порта остальные порты деактивировал
    а че не работает никак не пойму
    перед этим прошил 152 версию
    потом слил с ресивера каналы поредактировал их эдитором
    потом залил потом увидел чтол нет ртр планеты
    настроил его
    подключаю опять к компу и все на этом приплыли соединения нема
    единственное что еще вспоминаю так это то что ресивер был включен в сеть когда я кабель комовский подкючал
    а так даже и мыслей никаких


  • это не блок питания ,что-то другое полетело.......обратись к спецам ,поблизости наверняка кто-то есть - до Нового года вылечат....

  • Цитата

    По словам пользователя akum ...
    это не блок питания ,что-то другое полетело.......обратись к спецам ,поблизости наверняка кто-то есть - до Нового года вылечат....


    Поблизости, т.е. в Италии - никого из спецов нету. :( Придется возвращать ресивер продавцу и надеяться, что у него есть в наличии аналогичный на замену. Если нет - капец, придется смотреть Берлускони по всем каналам мЭстного ТВ.

  • [/QUOTE]
    Проблемма Hardware 1.1.У тебя кнопки на передней панели тоже не должны работать................
    100% лечится ,без всяких остаточных явлений :))
    надо на плату передней панели припаять конденсатор 100pf и диод(стабилетрон)1N5231B или его аналог........посмотри снимок с диодом Пожалуйста зарегистрируйся для просмотра данной ссылки на страницу. можно попробовать сначала один диод если остаточное явление останется тогда и кондер 100pf припаять надо......снимок с кондером я как то давал во втором топике.........



    [/QUOTE]


    А если ничего не предпринимать, последствия будут??? Я имею в виду оставить можно, ничего не перегорит??? А то я в этом не разбираюсь, я даже не знаю где мне эти конденсаторы купить ?(


    Да, и линк не работает на той страничке!! Не качает документ - нажмите сдесь, нажимал не показывает...

  • Да, печально. Видать у табя полетела микросхема питания ЛНБ. Но может быть и еше хуже. Далее летит трансистор, диоды и.т.д. Помнитса кто-то уже делал сам ремонт и подробно все описывал.
    Если не имееш понятия в електронике то не советую делать самому, неси в ремонт, время еше есть.

  • sana

    Цитата


    единственное что еще вспоминаю так это то что ресивер был включен в сеть когда я кабель комовский подкючал
    а так даже и мыслей никаких


    В этом случае ты вполне мог сжечь порт на ресивере........
    обратись к спецам - заменят........
    на всякий случай все таки проверь все соединения кабеля 2-3; 3-2 ;5-5 (это основные соединения)

  • Цитата

    По словам пользователя kalex ...

    Цитата


    А если ничего не предпринимать, последствия будут??? Я имею в виду оставить можно, ничего не перегорит??? А то я в этом не разбираюсь, я даже не знаю где мне эти конденсаторы купить ?(


    Да, и линк не работает на той страничке!! Не качает документ - нажмите сдесь, нажимал не показывает...


    Конкретно насчет последствий ничего не могу сказать...........хотя обычно одно через какое-то время вызывает другое (цепная реакция).
    можешь обратиться к продавцу (он возможно в курсе лечения этой проблеммы),к любому спецу что есть поблизости -распечатай снимки покажи ему объясни что это на переднюю панель ресивера,там ясно видно что куда паять,и номиналы кондера и диода дай ему - сделают....(не обязательно чтоб это был спец по ресиверам - просто человек который может паять и разбирается в номиналах
    вот стяни снимок отсюда Пожалуйста зарегистрируйся для просмотра данной ссылки на страницу.
    если надумаешь делать - дай мыло скину подробный снимок с кондером и диодом.

  • Цитата

    если надумаешь делать - дай мыло скину подробный снимок с кондером и диодом.



    Да блин, паяльника дома даже нету!! Уже блин 2 цифры мигают, до этого одна была - надо у знакомого спросить, он немного разбирается


    скинь kalexkalex@t-online.de пожалуста


    линк не открывается опять твой, если правая кнопка, скачать - он пишет request.html - a нажимаю то на той страничке опят зависаю (файл вами запрошен...нажмите сдесь) и никуда не переправляет